Realm Studio v2.9.1-ros3.10.7


2.9.1-ros3.10.7: ROS 3.10.7 and lower compatibilityv2.9.1-ros3.10.7

Changes since v2.9.0

Compatibility

This version is the last version of Studio that can connect to ROS 3.10.7 and lower. Newer versions of Studio require at least ROS 3.11.0 to be able to connect.

Downloads

MacOS (Apple Disk Image)65.3 MB

MacOS (Zip archive)62.8 MB

Windows (installer)44.5 MB

Windows (standalone)44.3 MB

Windows (Zip archive)68.6 MB

Linux (AppImage)67.2 MB

Linux (Tar archive)63.3 MB